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Befehl Menü Ribbonbar Beschreibung Link Onlinehilfe

(BLCKEINF NIL) Blöcke > Einfügen (allgemein) Tools > Blöcke > Einfügen 

(allgemein)

Fügt benutzerdefinierte Blöcke ein. 

(BLOCKEINF "DATEI") nil für: keine 

Bauteildatei

Einfügen (allgemein)

?? Support > Hilfe Extras > Support > Hilfe Schaltet die ProSig Hilfe auf. Hilfe

A_CHGPL Layer > Umsetzen - Attribute Tools > Layer > Umsetzen - 

Attribute

Setzt Layer von Attributen um. Umsetzen - Attribute

ABGLDBDWG ProSig-Projekt > Abgleich 

Projektdaten -> Zeichnung

ProSig-Projekt > Abgleich 

Projektdaten -> Zeichnung

Überträgt veränderte Daten vom 

ProSig-Projekt in die aktuelle 

Zeichnung.

Abgleich Projektdaten -> Zeichnung

ABOGEN Gleiskonstruktion > 

Tangentialbogen

Gleislage > Gleiskonstruktion >  

Tangentialbogen

Konstruiert einen tangentialen 

Anschlussbogen.

Tangentialbogen

ACHSZ Achszähler / Sensoren / Kontakte Symbole > Achszähler / Sensoren 

/ Kontakte

Fügt Achszähler, Radsensoren und 

Magnetschienenkontakte ein.

Achszähler / Sensoren / Kontakte

ADREHEN Attribute / Texte > Drehen Tools > Attribute / Texte > 

Drehen

Dreht Attribute, 

Attributdefinitionen und Texte.

Drehen

AFZOOM Anzeige > Zoom Ansichtsfenster Tools > Anzeige > Zoom 

Ansichtsfenster

Zoomt einen in einem 

Ansichtsfenster definierten 

Ausschnitt in einem anderen 

Ansichtsfenster.

Zoom Ansichtsfenster

AGERADE Gleiskonstruktion > 

Tangentialgerade

Gleislage > Gleiskonstruktion > 

Tangentialgerade

Konstruiert eine tangentiale 

Anschlussgerade.

Tangentialgerade

AN_ZUB Antriebe / Zubehör Gleislage > Antriebe / Zubehör Fügt Weichen- und 

Gleissperrenantriebe und -signale 

ein.

Antriebe / Zubehör

ASCHIEB Attribute / Texte > Schieben Tools > Attribute / Texte > 

Schieben

Verschiebt Attribute, 

Attributdefinitionen oder Texte.

Schieben
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Befehl Menü Ribbonbar Beschreibung Link Onlinehilfe

ASCHIEBM Attribute / Texte > Schieben 

(alle)

Tools > Attribute / Texte > 

Schieben (alle)

Verschiebt alle Attribute gleichen 

Typs.

Schieben (alle)

ATT_UNT Kilometrierung > Bezugslinie 

Standortattribut

Gleislage > Kilometrierung > 

Bezugslinie Standortattribut

Zeichnet eine Bezugslinie für das 

Standortattribut mit 

automatischer 

Attributpositionierung.

Bezugslinie Standortattribut

ATT2TEXT Attribute / Texte > Attribut <--> 

Text

Tools > Attribute / Texte > 

Attribut <--> Text

Wandelt Attribute in Texte und 

zurück.

Attribut <--> Text

ATTAKTL Blöcke > In der Zeichnung 

redefinieren

Tools > Blöcke > In der Zeichnung 

redefinieren

Aktualisiert Attribute. In der Zeichnung redefinieren

ATTCHECK Attribute / Texte > Belegung 

prüfen

Tools > Attribute / Texte > 

Belegung prüfen

Prüft die Attributbelegung. Belegung prüfen

ATTFIND Attribute / Texte > Wert suchen Tools > Attribute / Texte > Wert 

suchen

Sucht Attributwerte. Wert suchen

ATTKOP Attribute / Texte > Kopieren Tools > Attribute / Texte > 

Kopieren

Kopiert Attribut(e) ohne ihre 

Position zu verändert.

Kopieren

ATTKOPUE Attribute / Texte > Kopieren und 

Überlagern

Tools > Attribute / Texte > 

Kopieren und Überlagern

Kopiert Attribut(e) und Überlagert 

sie deckungsgleich.

Kopieren und Überlagern

ATTVORB Attribute / Texte > Automatisch 

belegen

Tools > Attribute / Texte > 

Automatisch belegen

Übernimmt Attribute aus 

Vorgabedatei.

Automatisch belegen

ATTWAEN Attribute / Texte > Wert ändern 

(einzeln)

Tools > Attribute / Texte > Wert 

ändern (einzeln)

Ändert den Wert eines Attributes 

oder Textes.

Wert ändern (einzeln)

AUSRICHT Dienste > Objekte ausrichten Tools > Dienste > Objekte 

ausrichten

Richtet Objekte an bestehenden 

Elementen aus.

Objekte ausrichten

BALISEN ETCS > Balisen / Symbole Symbole > ETCS > Balisen / 

Symbole

Fügt Balisen ein. Balisen / Symbole

BAUENDZ Bauzustände > Endzustand 

erstellen

Bauzustände > Endzustand 

erstellen

Setzt Layerzustände auf einen 

vordefinierten Endzustand.

Endzustand erstellen

BAUKONF Bauzustände > Bauzustand 

Konfiguration

Bauzustände > Bauzustand 

Konfiguration

Konfiguriert die Anzeige von 

Bauzuständen.

Bauzustand Konfiguration
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Befehl Menü Ribbonbar Beschreibung Link Onlinehilfe

BAULAY Bauzustände > Bauzustände 

anzeigen

Bauzustände > Bauzustände 

anzeigen

Setzt Layerzustände entsprechend 

eines gewählten Bauzustandes.

Bauzustände anzeigen

BAUZUST Bauzustände > Bauzustände 

erstellen

Bauzustände > Bauzustände 

erstellen

Markiert Elemente zum Ein- oder 

Ausbau, erstellt Ein- oder 

Ausbauzeichnungen.

Bauzustände erstellen

BETON Kabeltiefbau > Betonteile Kabelplanung > Kabeltiefbau > 

Betonteile

Fügt Betonteile ein. Betonteile

BEZ_MARK Bezeichnungen / Markierungen Gleislage > Bezeichnungen / 

Markierungen

Fügt Bezeichnungen und 

Markierungen ein.

Bezeichnungen / Markierungen

BLCKVERGL Blöcke > Vergleichen Tools > Blöcke > Vergleichen Vergleicht Blockdefinitionen auf 

Gleichheit bezüglich ihrer 

Attribute.

Vergleichen

BUE_SONST Bahnübergänge > Sonstige (BUE) Bahnübergänge > Sonstige (BUE) Fügt Rufsäule, Fernsehkamera, 

Einschalttaste und Fahrzeugsensor 

ein.

Sonstige (BUE)

BUESCHREIN Bahnübergänge > Schranken Bahnübergänge > Schranken Fügt Schranken ein. Schranken

BUESTSIG Bahnübergänge > Straßensignale Bahnübergänge > Straßensignale Fügt Straßensignale ein. Straßensignale

CARDIN Import > ASCII-Bahn Gleislage Schnittstellen > Import > ASCII-

Bahn Gleislage

Importiert die Gleislage aus einer 

ASCII-Bahn-Datei.

ASCII-Bahn Gleislage

CHGTEXT Attribute / Texte > Texte 

ersetzen

Tools > Attribute / Texte > Texte 

ersetzen

Ersetzt gleichzeitig mehrere Texte 

einer Zeichnung nach Vorgabe aus 

einer Bauteildatei.

Texte ersetzen

DBATTE ProSig-Projekt > Objekt editieren ProSig-Projekt > Objekt editieren Ermöglicht das Anzeigen und 

Editieren der Eigenschaften eines 

verknüpften Objekts.

Objekt editieren

DBGISIN DB-GIS > Import Schnittstellen > DB-GIS > Import Importiert Daten aus dem DB-GIS. Import
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Befehl Menü Ribbonbar Beschreibung Link Onlinehilfe

DBGISINREPORT DB-GIS > Import Report Schnittstellen > DB-GIS > Import 

Report

Gibt einen Report vom letzten DB-

GIS Import aus, markiert 

importierte Objekte.

Import Report

DBGISOUT DB-GIS > Export Schnittstellen > DB-GIS > Export Export Daten ins DB-GIS. Export

DBGISOUTREPORT DB-GIS > Export Report Schnittstellen > DB-GIS > Export 

Report

Gibt einen Report vom letzten DB-

GIS Export aus, markiert 

exportierte Objekte.

Export Report

DBGISPRF DB-GIS > Prüfung Schnittstellen > DB-GIS > Prüfung Prüft auf DB-GIS-Konformität. Prüfung

DBIN ProSig-Projekt > Abgleich 

Zeichnung -> Projektdaten

ProSig-Projekt > Abgleich 

Zeichnung -> Projektdaten

Überträgt veränderte Daten von 

der Zeichnung in das ProSig-

Projekt.

Abgleich Zeichnung -> Projektdaten

DBINGL ProSig-Projekt > Gleislage 

einlesen

ProSig-Projekt > Gleislage 

einlesen

Liest die Gleiselemente aus der 

Zeichnung in das ProSig-Projekt 

ein.

Gleislage einlesen

DBMARK ProSig-Projekt > Verknüpfte 

Objekte markieren

ProSig-Projekt > Verknüpfte 

Objekte markieren

Markiert alle mit dem ProSig-

Projekt verknüpften Objekte.

Verknüpfte Objekte markieren

DDATTED Attribute / Texte > Editieren 

(mehrere)

Tools > Attribute / Texte > 

Editieren (mehrere)

Ändert mehrere Attribute. Editieren (mehrere)

DDATTEDK Attribute / Texte > Editieren 

(einzeln)

Tools > Attribute / Texte > 

Editieren (einzeln)

Ändert ein Attribut. Editieren (einzeln)

DEL_TEXT Attribute / Texte > Leertexte 

löschen

Tools > Attribute / Texte > 

Leertexte löschen

Löscht Textobjekte ohne Inhalt. Leertexte löschen

DELGL ProSig-Projekt > Gleislage 

löschen

ProSig-Projekt > Gleislage 

löschen

Löscht Gleiselemente der aktuellen 

Zeichnung.

Gleislage löschen

DELLOCALMOVE ProSig-Projekt > 

Objektverschiebung rückgängig

ProSig-Projekt > 

Objektverschiebung rückgängig

Macht die Objektverschiebung 

wieder rückgängig.

Objektverschiebung rückgängig

DIST_A Dienste > Distanz abtragen Tools > Dienste > Distanz 

abtragen

Trägt Distanzen mit 

Konturverfolgung ab.

Distanz abtragen
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Befehl Menü Ribbonbar Beschreibung Link Onlinehilfe

DIST_M Dienste > Distanz messen Tools > Dienste > Distanz messen Misst Distanzen mit 

Konturverfolgung.

Distanz messen

DRAHTZL Stelleinrichtungen / -bereiche > 

Drahtzugleitung

Symbole > Stelleinrichtungen / -

bereiche > Drahtzugleitung

Fügt Drahtzugleitungen, 

Umlenkrollen und Spannwerke ein.

Drahtzugleitung

DWGDOKW Dienste > 

Änderungsdokumentation

Tools > Dienste > 

Änderungsdokumentation

Zeigt die in der Zeichnung 

gespeicherte 

Änderungsdokumentation.

Änderungsdokumentation

EA100 Gleisstromkreise > Ein- und 

Ausspeisung 100Hz

Symbole > Gleisstromkreise > Ein- 

und Ausspeisung 100Hz

Fügt Ein- und Ausspeisung, 

Klammern, Drosseln und 

Transformatoren ein.

Ein- und Ausspeisung 100Hz

EAFTG Gleisstromkreise > Ein- und 

Ausspeisung FTG

Symbole > Gleisstromkreise > Ein- 

und Ausspeisung FTG

Fügt Ein- und Ausspeisung FTG ein. Ein- und Ausspeisung FTG

FP_WAHL Dienste > Objekte wählen 

(Polygon)

Tools > Dienste > Objekte wählen 

(Polygon)

Bildet einen Auswahlsatz aus 

Objekten, die komplett innerhalb 

eines Polygons liegen.

Objekt wählen (Polygon)

GEFMELD Sonstige Anlage Symbole > Sonstige Anlage Fügt Symbole für 

Gefahrenmeldeanlagen ein.

Sonstige Anlage

GG_WAHL Dienste > Objekte wählen (GG) Tools > Dienste > Objekte wählen 

(GG)

Bildet einen Auswahlsatz unter 

Berücksichtigung grafischer 

Gruppen.

Objekte wählen (GG)

GGDREH Zeichnen > Objekte drehen (GG) Tools > Zeichnen > Objekte 

drehen (GG)

Dreht Objekte unter 

Berücksichtigung grafischer 

Gruppen.

Objekte drehen (GG)

GGSCHIEB Zeichnen > Objekte schieben 

(GG)

Tools > Zeichnen > Objekte 

schieben (GG)

Schiebt Objekte unter 

Berücksichtigung grafischer 

Gruppen.

Objekte schieben (GG)

GL_GND_IN Import > GND Gleislage Schnittstellen > Import > GND 

Gleislage

Importiert Gleisachsen aus einer 

GND-Edit-Datenbank.

GND Gleislage
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Befehl Menü Ribbonbar Beschreibung Link Onlinehilfe

GLEISBREMSE Bauwerke > Gleisbremse Symbole > Bauwerke > 

Gleisbremse

Konstruiert Gleisbremsen. Gleisbremse

GLEISMAG Zugbeeinflussung > 

Gleismagnete

Symbole > Zugbeeinflussung > 

Gleismagnete

Fügt Gleismagnete und 

Geschwindigkeitsüberwachungen 

ein.

Gleismagnete

GRENZZ Grenzzeichen Gleislage > Grenzzeichen Fügt Grenzzeichen planartabhängig 

ein.

Grenzzeichen

GSP_PB Gleissperren / Prellböcke Gleislage > Gleissperren / 

Prellböcke

Fügt Gleissperren und Prellböcke 

ein.

Gleissperren / Prellböcke

H_CHGPL Layer > Umsetzen - 

Hauptelemente

Tools > Layer > Umsetzen - 

Hauptelemente

Setzt Layer von beliebigen 

Elementen (ohne Attribute) um.

Umsetzen - Hauptelemente

INS_GEB Bauwerke > Gebäude Symbole > Bauwerke > Gebäude Fügt allgemeine Gebäude, 

mechanische Stellwerke und 

elektronische Stellwerke ein.

Gebäude

INSSIG Signale Symbole > Signale Fügt klassische (Block-)Signale ein. Signale

ISOLAY Gleisstromkreise > Isolierung 

durchführen

Symbole > Gleisstromkreise > 

Isolierung durchführen

Verlagert Elemente auf Layer für 

isolierte Schienen, Verseilung oder 

Verbinder.

Isolierung durchführen

ISOLIERST Gleisstromkreise > Isolierstöße Symbole > Gleisstromkreise > 

Isolierstöße

Fügt Isolierstöße ein. Isolierstöße

KABEL_LP Kabeltrassenplan Kabelplanung > Kabeltrassenplan Unterstützt die Erstellung des 

Kabeltrassenplans.

Kabeltrassenplan

KF_OPT Kabellageplan > Kabelfahne 

Optionen

Kabelplanung > Kabellageplan > 

Kabelfahne Optionen

Stellt zusätzliche Eigenschaften 

von Kabeln in der zugehörigen 

Kabelfahne dar.

-

KL_FAHNE Kabellageplan > Kabelfahne 

einfügen

Kabelplanung > Kabellageplan > 

Kabelfahne einfügen

Fügt eine Kabelfahne für die 

Kabelbeschriftungen ein.

Kabelfahne einfügen
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KL_FAHNE_PRF Kabellageplan > Kabelfahne 

prüfen

Kabelplanung > Kabellageplan > 

Kabelfahne prüfen

Prüft die Belegung der Kabelfahne. Kabelfahne prüfen

KL_FAHNE_SORT Kabellageplan > Kabelfahne 

sortieren

Kabelplanung > Kabellageplan > 

Kabelfahne sortieren

Sortiert die Bezeichnungen in der 

Kabelfahne.

Kabelfahne sortieren

KM_CALC Kilometrierung > Strecke 

berechnen

Gleislage > Kilometrierung > 

Strecke berechnen

Berechnet Streckendaten. Strecke berechnen

KM_EXPORT Kilometrierung > Streckendaten 

Export

Gleislage > Kilometrierung > 

Streckendaten Export

Exportiert Kilometrierungsdaten in 

das ProSig-Projekt.

Streckendaten Export

KM_GND_IN Import > GND Kilometrierung Schnittstellen > Import > GND 

Kilometrierung

Importiert Kilometrierungsachsen 

aus einer GND-Edit-Datenbank.

GND Kilometrierung

KM_IMPORT Kilometrierung > Streckendaten 

Import

Gleislage > Kilometrierung > 

Streckendaten Import

Importiert Kilometrierungsachsen 

aus dem ProSig-Projekt.

Streckendaten Import

KM_KORR Kilometrierung > 

Standortkorrektur

Gleislage > Kilometrierung > 

Standortkorrektur

Verschiebt Objekt auf berechneten 

Standort.

Standortkorrektur

KM_PRUEF Kilometrierung > 

Standortprüfung

Gleislage > Kilometrierung > 

Standortprüfung

Prüft eingetragenen Standort 

gegen berechneten.

Standortprüfung

KM_PUNKT Kilometrierung > Punkt auf 

Standort

Gleislage > Kilometrierung > 

Punkt auf Standort

Markiert den Standort eines 

einzugebenden Kilometers.

Punkt auf Standort

KM_SETZ Kilometrierung > Km-Steine 

einrechnen

Gleislage > Kilometrierung > Km-

Steine einrechnen

Setzt Kilometersteine auf 

berechnete Position.

Km-Steine einrechnen

KM_TEXT Kilometrierung > Standort an 

Punkt

Gleislage > Kilometrierung > 

Standort an Punkt

Schreibt den Standort als Text an 

eine Kilometrierungsachse.

Standort an Punkt

KMSTEINE Kilometrierung > Km-Steine 

setzen (fester Abstand)

Gleislage > Kilometrierung > Km-

Steine setzen (fester Abstand)

Setzt Kilometersteine in 

regelmäßigen Abständen.

Km-Steine setzen (fester Abstand)

KONTUR Zeichnen > Kontur Tools > Zeichnen > Kontur Zeichnet eine Kontur nach. Kontur
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KREUZUNG Kreuzungen Gleislage > Kreuzungen Fügt Kreuzungen planartabhängig 

ein.

Kreuzungen

KUP_HPT Kabelübersichtsplan > 

Hauptmodul

Kabelplanung > 

Kabelübersichtsplan > 

Hauptmodul

Ermöglicht Voreinstellungen für 

den Kabelübersichtsplan

Hauptmodul

KUP_MNG Kabelübersichtsplan > 

Mengenermittlung

Kabelplanung > 

Kabelübersichtsplan > 

Mengenermittlung

Ermöglicht die Durchführung von 

Mengenermittlungen im 

Kabelübersichtsplan

Mengenermittlung

KUP_VK Kabelübersichtsplan > 

Verkabelung

Kabelplanung > 

Kabelübersichtsplan > 

Verkabelung

Unterstützt die Erstellung der 

Verkabelung im 

Kabelübersichtsplan

Verkabelung

LAY_AUS Layer > Ausschalten Tools > Layer > Ausschalten Schaltet den gewählten Layer aus Ausschalten

LAY_EIN Layer > Einschalten Tools > Layer > Einschalten Schaltet den gewählten Layer ein Einschalten

LAY_EIT Layer > Einschalten und tauen Tools > Layer > Einschalten und 

tauen

Schaltet den gewählten Layer ein 

und taut ihn

Einschalten und tauen

LAY_ESP Layer > Entsperren Tools > Layer > Entsperren Entsperrt einen gewählten Layer Entsperren

LAY_FAR Layer > Farbe Tools > Layer > Farbe Ändert die Farbe eines gewählten 

Layers

Farbe

LAY_FRI Layer > Frieren Tools > Layer > Frieren Friert einen gewählten Layer ein Frieren

LAY_INF Layer > Layerinformation Tools > Layer > Layerinformation Zeigt Informationen über alle 

ProSig-Layer

Layerinformation

LAY_LST Layer > Linienstärke Tools > Layer > Linienstärke Ändert die Linienstärke eines 

gewählten Layers

Linienstärke

LAY_SET Layer > Setzen Tools > Layer > Setzen Setzt einen gewählten Layer Setzen

LAY_SPR Layer > Sperren Tools > Layer > Sperren Sperrt einen gewählten Layer Sperren

LAYMEM Layer > Layer Konfiguration Tools > Layer > Layer 

Konfiguration

Speichert, lädt und löscht 

Layerkonfigurationen

Layer Konfiguration
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Befehl Menü Ribbonbar Beschreibung Link Onlinehilfe

LIN_BOG Zeichnen > Linie-Bogen-Folge Tools > Zeichnen > Linie-Bogen-

Folge

Zeichnet Folge von Linien und 

Bögen

Linie-Bogen-Folge

LINBO2PL Zeichnen > Polylinien extrahieren Tools > Zeichnen > Polylinien 

extrahieren

Fasst Linien, Bögen und Polylinien 

zu Polylinien zusammen

Polylinien extrahieren

LIZINFO Support > Lizenz Extras > Support > Lizenz Zeigt Informationen zur aktuellen 

ProSig Lizenz an

Lizenz

LOCALMOVE ProSig-Projekt > 

Objektverschiebung

ProSig-Projekt > 

Objektverschiebung

Verschiebt ein Objekt nur in der 

aktuellen Zeichnung (ohne 

Änderung der Koordinaten im 

ProSig-Projekt)

Objektverschiebung

LOCALMOVEOPTIONS ProSig-Projekt > 

Objektverschiebung 

konfigurieren

ProSig-Projekt > 

Objektverschiebung 

konfigurieren

Ermöglicht Einstellungen zur 

Objektverschiebung

Objektverschiebung konfigurieren

LZB Zugbeeinflussung > LZB Symbole > Zugbeeinflussung > 

LZB

Fügt LZB-Symbole ein LZB

ND_GND_IN Import > GND Neigung Schnittstellen > Import > GND 

Neigung

Importiert Neigungsdaten aus 

einer GND-Edit-Datenbank

GND Neigung

OBJFRST Dienste > Objektfreistellung Tools > Dienste > 

Objektfreistellung

Stellt Objekte frei Objektfreistellung

OBJMANAGER ProSig-Projekt > Objektmanager ProSig-Projekt > Objektmanager Ermöglicht die Zuordnung 

unbehandelter Zeichnungsobjekte 

zum ProSig-Projekt

Objektmanager

OE ProSig-Projekt > Objekt(e) 

editieren

ProSig-Projekt > Objekt(e) 

editieren

Ermöglicht das Anzeigen und 

Editieren der Eigenschaften 

mehrerer ausgewählter, 

verknüpfter Objekte

Objekt(e) editieren

PFEILBOG Gleiskonstruktion > Pfeile an 

Bögen, Polylinien

Gleislage > Gleiskonstruktion >  

Pfeile an Bögen, Polylinien

Versieht Bögen und Polylinien am 

Anfangs- und Endpunkt auf der 

Innenseite mit einem Pfeil

Pfeile an Bögen, Poylinien
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Befehl Menü Ribbonbar Beschreibung Link Onlinehilfe

PL_P_DEL Zeichnen > Polylinienstützpunkt 

löschen

Tools > Zeichnen > 

Polylinienstützpunkt löschen

Löscht einen vorhandenen 

Stützpunkt aus einer Polylinie

Polylinienstützpunkt löschen

PL_P_INS Zeichnen > Polylinienstützpunkt 

einfügen

Tools > Zeichnen > 

Polylinienstützpunkt einfügen

Fügt einen neuen Stützpunkt in 

eine vorhandene Polylinie ein

Polylinienstützpunkt einfügen

PL_REDUZ Zeichnen > Polylinien reduzieren Tools > Zeichnen > Polylinien 

reduzieren

Reduziert die Anzahl von 

Polylinienstützpunkten

Polylinien reduzieren

PLOTLAY Plotten > Layer ein- / ausschalten Tools > Plotten > Layer ein- / 

ausschalten

Schaltet Plotrahmenlayer ein- bzw. 

aus

Layer ein-/ ausschalten

PLOTRA Plotten > Rahmen erstellen Tools > Plotten > Rahmen 

erstellen

Erstellt Plotrahmen Rahmen erstellen

PRAESORT Bauzustände > Präfixe sortieren Bauzustände > Präfixe sortieren Sortiert Bauzustands-Präfixe, setzt 

ggf. Objekte um, löscht ggf. Layer

Präfixe sortieren

PROJMANAGER ProSig-Projekt > Projektmanager ProSig-Projekt > Projektmanager Verwaltet ProSig-Projekte und -

Zeichnungen

Projektmanager

PROJPRUEF Prüfen > Projektprüfung                                                                     

ProSig-Projekt > Projektprüfung

Tools > Prüfen > Projektprüfung                                                                      

ProSig-Projekt > Projektprüfung

Prüft ein ProSig-Projekt Projektprüfung

PRS_CHK Prüfen > ProSig-Zeichnung Tools > Prüfen > ProSig-

Zeichnung

Prüft und korrigiert ProSig-

Einstellungen in der Zeichnung und 

im ProSig-Projekt

ProSig-Zeichnung

PRS_DREH Zeichnen > Elemente drehen Tools > Zeichnen > Elemente 

drehen

Dreht Objekte OHNE 

Berücksichtigung grafischer 

Gruppen; OHNE Textkorrektur

Elemente drehen

PRS_INET Support > Homepage Extras > Support > Homepage Schaltet Link auf das ProSig 

Anwenderforum im Internet

Homepage
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PRS_SCHIEB Zeichnen > Elemente schieben Tools > Zeichnen > Elemente 

schieben

Schiebt Objekte OHNE 

Berücksichtigung grafischer 

Gruppen

Elemente schieben

PRS_VER Support > Info Extras > Support > Info Zeigt die aktuelle ProSig-Version 

an

Info

PRS_WHATS_NEW Support > Neu in ProSig Extras > Support > Neu in ProSig Zeigt Neuerungen der aktuellen 

ProSig-Version an

Neu in ProSig

PRS_ZEICHNUNGSHISTORIE ProSig-Projekt > ProSig 

Zeichnungshistorie

ProSig-Projekt > ProSig 

Zeichnungshistorie

Öffnet die ProSig 

Zeichnungshistorie für ProSig-

Projekte

ProSig Zeichnungshistorie

PRSNKOPIE Blöcke > Verschachtelte 

Elemente kopieren

Tools > Blöcke > Verschachtelte 

Elemente kopieren

Kopiert innere Elemente von 

Blöcken und externen Referenzen

Verschachtelte Elemente kopieren

PRUEFGG Prüfen > Grafische Gruppen Tools > Prüfen > Grafische 

Gruppen

Prüft Konsistenz grafischer 

Gruppen

Grafische Gruppen

PRUEFSH2 Prüfen > Bauteildateien Tools > Prüfen > Bauteildateien Prüfen von (neuen) Bauteildateien Bauteildateien

SAK Dienste > Objekte schieben an 

Kontur

Tools > Dienste > Objekte 

schieben an Kontur

Verschiebt Objekte entlang einer 

Kontur und richtet sie aus

Objekte schieben an Kontur

SCAN_ATTPOS ProSig-Projekt > 

Attributpositionen einlesen

ProSig-Projekt > 

Attributpositionen einlesen

Liest die Positionen der Attribute 

STANDORT und BEZEICHNUNG ein

Attributpositionen einlesen

SET_ATTPOS ProSig-Projekt > 

Attributpositionen setzen

ProSig-Projekt > 

Attributpositionen setzen

Stellt die Positionen der Attribute 

STANDORT und BEZEICHNUNG 

wieder her

Attributpositionen setzen

SETLAY_HG Gleiskonstruktion > Gleislayer 

setzen > Hauptgleis

Gleislage > Gleiskonstruktion >  

Hauptgleis

Setzt den Layer für Hauptgleise Hauptgleis
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SETLAY_HGU Gleiskonstruktion > Gleislayer 

setzen > Hauptgleis unterirdisch

Gleislage > Gleiskonstruktion > 

Hauptgleis unterirdisch

Setzt den Layer für unterirdische 

Hauptgleise

Hauptgleis unterirdisch

SETLAY_NG Gleiskonstruktion > Gleislayer 

setzen > Nebengleis

Gleislage > Gleiskonstruktion > 

Nebengleis

Setzt den Layer für Nebengleise Nebengleis

SETLAY_NGU Gleiskonstruktion > Gleislayer 

setzen > Nebengleis unterirdisch

Gleislage > Gleiskonstruktion > 

Nebengleis unterirdisch

Setzt den Layer für unterirdische 

Nebengleise

Nebengleis unterirdisch

SETUSPEZ Konfiguration Extras > Konfiguration Konfiguriert Zeichnungs- und 

Umgebungseinstellungen

Konfiguration

SIGNALBR Bauwerke > Signalbrücken / -

ausleger

Symbole > Bauwerke > 

Signalbrücken / -ausleger

Fügt Signalbrücken und 

verschiedene Arten von 

Signalauslegern ein

Signalbrücken / -ausleger

SP2PL Zeichnen > Spline --> Polylinie Tools > Zeichnen > Spline --> 

Polylinie

Wandelt Splines in Polylinien um Spline --> Polylinie

SPRACHE Support > Sprache Extras > Support > Sprache Schaltet die Ausgabetexte von 

ProSig in eine beliebige andere 

Sprache um

Sprache

ST_PLAN Zweischienige Darstellung Gleislage > Zweischienige 

Darstellung

Erstellt die zweischienige 

Darstellung von Gleisen, Weichen 

und Kreuzungen

Zweischienige Darstellung

STANDORT Kilometrierung > 

Standortermittlung Konfiguration

Gleislage > Kilometrierung > 

Standortermittlung Konfiguration

Legt Formatierungen von 

Standorteinträgen fest

Standortermittlung Konfiguration

STANDORT_K Kilometrierung > 

Standortermittlung

Gleislage > Kilometrierung > 

Standortermittlung

Ermittelt Standorte Standortermittlung

STE_EOW Stelleinrichtungen / -bereiche > 

EOW

Symbole > Stelleinrichtungen / -

bereiche > EOW

Fügt EOW-Symbole ein EOW
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STELLELEM Stelleinrichtungen / -bereiche > 

Stellelemente / -bereiche

Symbole > Stelleinrichtungen / -

bereiche > Stellelemente / -

bereiche

Fügt Schlüsselsperren, 

Mitwirktasten und Markierungen 

für Grenzen ein

Stellelemente / -bereiche

STR_AKT Kilometrierung > Strecke aktuell 

setzen

Gleislage > Kilometrierung > 

Strecke aktuell setzen

Setzt eine Strecke aktuell Strecke aktuell setzen

STR_DEL Kilometrierung > Strecke löschen Gleislage > Kilometrierung > 

Strecke löschen

Löscht Streckendaten Strecke löschen

STR_MARK Kilometrierung > Objekte der 

aktuellen Strecke markieren

Gleislage > Kilometrierung > 

Objekte der aktuellen Strecke 

markieren

Markiert alle Objekte, die der 

aktuellen Strecke zugeordnet sind

Objekte der aktuellen Strecke markieren

STR_REPORT Kilometrierung > Report Gleislage > Kilometrierung > 

Report

Listet die Kilometrierungsachsen, 

die im ProSig-Projekt gespeichert 

sind

Report

STR2STEIN Kilometrierung > Strecke 

zuweisen

Gleislage > Kilometrierung > 

Strecke zuweisen

Schreibt Streckennummer in 

Attribut von Kilometersteinen

Strecke zuweisen

STUECKL Dienste > Stückliste Tools > Dienste > Stückliste Erstellt Stücklisten Stückliste

SYSVAR Dienste > Systemvariablen Tools > Dienste > 

Systemvariablen

Setzt, speichert oder vergleicht 

Systemvariablen

Systemvariablen

T2SCR Dienste > Text als Script 

ausführen

Tools > Dienste > Text als Script 

ausführen

Führt gepickte Texte als Script aus Text als Script ausführen

TEILREG Anzeige > Teilregenerierung Tools > Anzeige > 

Teilregenerierung

Regeneriert einen 

Zeichnungsteilausschnitt

Teilregenerierung

TEXTKORR Attribute / Texte > Textkorrektur Tools > Attribute / Texte > 

Textkorrektur

Korrigiert die Lesbarkeit von 

Texten und Attributen

Textkorrektur

UE_GND_IN Import > GND Überhöhung Schnittstellen > Import > GND 

Überhöhung

Importiert Überhöhungsdaten aus 

einer GND-Edit-Datenbank

GND Überhöhung

UEBOGEN Gleiskonstruktion > 

Übergangsbogen (angenähert)

Gleislage > Gleiskonstruktion >  

Übergangsbogen (angenähert)

Konstruiert einen angenäherten 

Übergangsbogen

Übergangsbogen (angenähert)
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VARIAM Blöcke > Skalieren Tools > Blöcke > Skalieren Skaliert mehrere Blöcke im Bezug 

auf den eigenen Basispunkt; 

Grafische Gruppen werden 

berücksichtigt

Skalieren

VERSEIL Gleisstromkreise > Verseilung Symbole > Gleisstromkreise > 

Verseilung

Konstruiert die Verseilung Verseilung

WEICHEN Weichen Gleislage > Weichen Fügt einfache Weichen und 

Bogenweichen planartabhängig ein

Weichen

WE_ST Dienste > Weichen stilllegen Tools > Dienste > Weichen 

stilllegen

Legt Weichen oder Bestandteile 

von Kreuzungsweichen still

-

WIRKGR Gleisstromkreise > Wirkgrenzen / 

FTG-Verbinder

Symbole > Gleisstromkreise > 

Wirkgrenzen / FTG-Verbinder

Fügt Wirkgrenzen und FTG-

Verbinder ein

Wirkgrenzen / FTG-Verbinder

ZBS_DP ETCS > Datenpunkte Symbole > ETCS > Datenpunkte Ermöglicht das Anzeigen und 

Editieren der Eigenschaften von 

Datenpunkten

Datenpunkte

ZBS_IMPORT ETCS > ETCS Adressenimport Symbole > ETCS > ETCS 

Adressenimport

Importiert einen vorgegebenen 

Adresssatz für Datenpunkte

ETCS Adressenimport

ZOOM_H Anzeige > Zoom Handle Tools > Anzeige > Zoom Handle Zoomt ein durch sein Handle 

definiertes Objekt in die 

Bildschirmmitte

Zoom Handle

ZUGBE_SO Zugbeeinflussung > Sonstige Symbole > Zugbeeinflussung > 

Sonstige

Fügt Koppelspulen und 

Streckenanschläge ein

Sonstige
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ABGLMANAGER Ermöglicht das Abgleichen Datenbank --> aktuelle Zeichnung, Datenbank <-> 

aktuelle Zeichnung und Datenbank <--aktuelle Zeichnung.

-

AUSBAU Markiert ein Objekt für den Ausbau. Bauzustände erstellen

AUSBAU_R Macht die Markierung für den Ausbau eines Objektes rückgängig. Bauzustände erstellen

AUTOSTDORTKORR_OFF Autom. Korrektur der Standort-Attribut-Einträge beim SCHIEBEN wird 

DEAKTIVIERT.

-

AUTOSTDORTKORR_ON Autom. Korrektur der Standort-Attribut-Einträge beim SCHIEBEN wird 

AKTIVIERT.

-

BAULAYAUTOREGEN_OFF Das automatische REGENERIEREN der Zeichnungsanzeige in BAULAY wurde 

DEAKTIVIERT.

-

BAULAYAUTOREGEN_ON Das automatischen REGENERIEREN der Zeichnungsanzeige in BAULAY wurde 

AKTIVIERT.

-

BAUREN Umbenennung von Bauzuständen. -

BRUCH überladener AutoCAD-Befehl; geometrische Funktionalität entspricht prinzipiell 

der des Original-Befehls.

AutoCAD-Befehl BRUCH

COPYCLIP überladener AutoCAD-Befehl; Wird Element, das Bestandteil einer grafischen 

Gruppe ist, kopiert, wird gesamte grafische Gruppe kopiert.

AutoCAD-Befehl COPYCLIP

EINBAU Markiert ein Objekt für den Einbau. Bauzustände erstellen

EINBAU_R Macht die Markierung für den Einbau eines Objektes rückgängig. Bauzustände erstellen

KONTUR_GGFILTER_OFF Option wurde deaktiviert: grafische Gruppen werden bei der Konturverfolgung 

nicht ausgefiltert.

-

KONTUR_GGFILTER_ON Option wurde aktiviert: grafische Gruppen werden bei der Konturverfolgung 

ausgefiltert.

-

KOPIEBASISP überladener AutoCAD-Befehl; Kopiert gesamte grafische Gruppe. Die neu 

entstandene grafische Gruppe übernimmt die Struktur des Originals.

AutoCAD-Befehl KOPIEREN MIT BASISPUNKT
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KOPIEREN überladener AutoCAD-Befehl; Führt die AutoCAD-Funktion COPYCLIP aus. AutoCAD-Befehl KOPIEREN

KU_FAHNE Für die Stellwerksbauart ZSB 2000 kann für ein Kabel (SK, GK, HK) eine 

Kabelfahne mit den zugehörigen Busbezeichnungen erstellt werden.

-

KU_SPEZATT Für die Stellwerksbauart ZSB 2000 kann die Spezifikation (Busbezeichnung) 

eines Kabels (SK, GK, HK) ausgelesen und als Text in der Zeichnung platziert 

werden.

-

LÖSCHEN überladener AutoCAD-Befehl; Werden Elemente gelöscht, die Bestandteil einer 

grafischen Gruppe sind, wird gesamte grafische Gruppe gelöscht.

AutoCAD-Befehl LÖSCHEN

OBJFRST1 Dialogbox-freie Variante von OBJFRST auf einzelne Objekte. Die Parameter 

werden aus dem letzten Aufruf von OBJFRST ermittelt.

-

PROJOPTIONS Zeigt die Projekt Optionen an (Projekt Struktur bzw. Zeichnungshistorie 

Einstellungen, Optionen).

-

PRS_ZEICHNUNGSHISTORIE_ LEEREN Leert die ProSig Zeichnungshistorie. -

PRSDBLCLKEDIT_OFF Das AutoCAD Standard Verhalten von DBLCLKEDIT wird aktiviert: DBLCLKEDIT 

kann vom Anwender separat auf EIN oder AUS gesetzt werden.

-

PRSDBLCLKEDIT_ON Die AutoCAD Variable DBLCLKEDIT wird dauermäßig auf EIN gesetzt. -

REGION überladener AutoCAD-Befehl; Anwendung des Befehls auf Elemente grafischer 

Gruppen wird zurückgewiesen, da dies zum Zerstören der Gruppe führen kann.

AutoCAD-Befehl REGION

REIHE überladener AutoCAD-Befehl; grafische Gruppen und Elemente grafischer 

Gruppen werden vom überladenen Reihe-Befehl zurückgewiesen.

AutoCAD-Befehl REIHE

SPIEGELN überladener AutoCAD-Befehl; die gesamte grafische Gruppe wird gespiegelt. AutoCAD-Befehl SPIEGELN

STR_RENAME Benennt eine bestehende Strecke um. -

WSP Infrastructure Engineering GmbH - Softwareentwicklung - 07.02.2022 Seite 17

http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_autocadbefehlkopieren.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_autocadbefehllschen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_neuinprosig.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_autocadbefehlregion.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_autocadbefehlreihe.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_autocadbefehlspiegeln.h


Befehl Beschreibung Link Onlinehilfe

STUTZEN überladener AutoCAD-Befehl; Bei grafischen Gruppen (z.B. Kabelkanäle, 

Rohrtrassen und Erdkabeltrassen) wird der Befehl abgewiesen, wenn durch das 

Stutzen neue Elemente entstehen würden. In diesem Fall ist alternativ der 

Befehl BRUCH zu verwenden.

AutoCAD-Befehl STUTZEN

VERSETZ überladener AutoCAD-Befehl; Erzeugt modifizierte Kopie eines grafischen 

Elements.

AutoCAD-Befehl VERSETZ

XREFATTENTION_OFF Xrefs werden bei Objekt-Einfügungen NICHT beachtet. -

XREFATTENTION_ON Xrefs WERDEN bei Objekt-Einfügungen beachtet. -
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